메뉴 건너뛰기

XpressEngine

DB환경 문의

0505 2019-04-12 17:39:37 35

계속해서 xe 3.0.1 설치에 에러가 나서 뭐가 문제일까 고민하다

저희가 호스팅한 업체에서 InnoDB 를 지원하지 않는다는 것을 알게 됐습니다.

혹시 xe3가 innodb를 필수로 지원해야하는 환경인가요?

 

그리고 제가 확인한 바라는 지금 호스팅 서버가

mysql_innodb는 안 되지만 mysqli_innodb는 지원을 합니다.

 

mysqli_innodb 를 xe3가 지원을 하는지요?

지원한다면 어느 부분을 수정해서 설치해야하는 지 궁금합니다!

 

10.1.9-MariaDB / PHP 7.0.3

 

 

 

밑에 사진은 XE1 설치 시에 서버 환경 설정 화면입니다.

 

제목 작성자 추천수 조회수 작성
XeStorage 관계와 재사용(Bind) 질문입니다. 1 new 하마천재 0 6 2019-04-22 XeStorage 관계와 재사용(Bind) 질문입니다. new
하마천재 2019-04-22 6 1
호스팅에서는 플러그인 추가가 힘든건가요? 3 kj1212 0 28 2019-04-18 호스팅에서는 플러그인 추가가 힘든건가요?
kj1212 2019-04-18 28 3
XE-> XE3 migration 오류 2 김근홍 0 26 2019-04-18 XE-> XE3 migration 오류
김근홍 2019-04-18 26 2
라우트에서 PC, mobile 판단 문의 5 화곰 0 19 2019-04-18 라우트에서 PC, mobile 판단 문의
화곰 2019-04-18 19 5
페이지별 메뉴 다르게 적용 9 file 하마천재 0 25 2019-04-16 페이지별 메뉴 다르게 적용 file
하마천재 2019-04-16 25 9
플러그인 설치(외부페이지)시 에러 2 화곰 0 23 2019-04-16 플러그인 설치(외부페이지)시 에러
화곰 2019-04-16 23 2
설치 디렉토리 권한 문의 2 화곰 0 23 2019-04-16 설치 디렉토리 권한 문의
화곰 2019-04-16 23 2
인스톨 에러 확입부탁드립니다. Proxy_Xpressengine_Plugins_Board_Handler::add() must be an instance of Xpressengine\Config\ConfigEntity 1 분쟁제로 0 33 2019-04-14 인스톨 에러 확입부탁드립니다. Proxy_Xpressengine_Plugins_Board_Handler::add() must be an instance of Xpressengine\Config\ConfigEntity
분쟁제로 2019-04-14 33 1
DB환경 문의 1 file 0505 0 35 2019-04-12 DB환경 문의 file
0505 2019-04-12 35 1
플러그인 설치시 퍼미션오류~ 2 쭈우운 0 30 2019-04-12 플러그인 설치시 퍼미션오류~
쭈우운 2019-04-12 30 2